YSCのサイトはXOOPS Cubeを使用している。
バージョンは2.1.5。

このバージョンは、脆弱性の問題を抱えているとの連絡が来た。
すかさず、脆弱性の問題を対処した2.1.6aへアップデートをした。

後先考えずに。。。(T-T)

ものの見事にハマった。
呆気ないほど愚かに、アップデート作業が失敗してしまった。
気付いてみれば、リソースを全削除して、新規にインストールする道しか残されていなかった。

完璧なる自信喪失。
リカバリーに対する自身も喪失。
クラブメンバー各位が色々と書き込んだり、画像など登録してくれていたので、申し訳ない思いで一杯だ。

ゴメンナサイ!m(_ _;)m

ただ唯一の救いは、昨晩データのみのバックアップを取得してあること!
何となく、「そろそろバックアップを取得しておいたほうが良いだろう。」とフッと思いついたから。

でも、自分にリカバリーが出来るのだろうか?

そう思いながらも、リカバリーするしか道は残っていない。。。